LIUQI.US – 暗网

又一个暗网

  • 由于众所周知的原因,还是决定把php升级到比较高的版本。wp的502问题彻底解决。

    No Comments
  • 备用php升级到最新php版本,wp的502错误,已经解除了。

    但是还是有些不稳定,不是非常大的问题,能用就可以了。以后再全部升级php。

    email的事情也解决了,能够正常发送邮件了。

    升级php已关闭评论
  • 天气变冷了,好冷。

    有些功能不能用了,不是非常稳定,需要php5.2.4及以上才可以。

    暂时不打算升级,有了新服务器再安装高版本的php.

    No Comments
  • phpmailer,好东西,比PHP自带的mail函数好很多。
    http://sourceforge.net/projects/phpmailer/

    No Comments